W&T conecta
Interfaces para TCP/IP, Ethernet, RS-232, RS-485, USB, 20mA, fibra óptica de vidrio y de plástico, http, SNMP, OPC, Modbus TCP, I/O digital, I/O analógico, ISA, PCI
Firmware:

rule.box hub

Tipo 55920


Firmware actual
Fecha Cambios y comentarios Revisión
15.05.2024
  • Node-RED actualizado
  • Bugfix: De nuevo es posible la transferencia de servidores DNS a través de WuTility
¡Antes de instalar esta versión es necesario actualizar previamente a la versión 1.21! ¡Una vez instalada esta versión ya no es posible degradar a una versión anterior!
1.39
Descarga ZIP
 Mostrar firmware viejo...Ocultar firmware viejo...
Firmware viejo
Fecha Cambios y comentarios Revisión
06.03.2024
  • Node-RED actualizado
¡Antes de instalar esta versión es necesario actualizar previamente a la versión 1.21! ¡Una vez instalada esta versión ya no es posible degradar a una versión anterior!
1.37
a consulta
13.01.2023
  • De nuevo es posible la conexión codificada con el broker de MQTT
  • Componentes Node-RED actualizados
¡Antes de instalar esta versión es necesario actualizar previamente a la versión 1.21! ¡Una vez instalada esta versión ya no es posible degradar a una versión anterior!
1.35
a consulta
11.11.2022
  • Solucionado el error de tratamiento de los certificados propios
¡Antes de instalar esta versión es necesario actualizar previamente a la versión 1.21! ¡Una vez instalada esta versión ya no es posible degradar a una versión anterior!
1.33
a consulta
07.09.2022
  • Node-RED actualizado
¡Antes de instalar esta versión es necesario actualizar previamente a la versión 1.21! ¡Una vez instalada esta versión ya no es posible degradar a una versión anterior!
1.32
a consulta
05.05.2022
  • Agregado broker MQTT de Mosquitto
  • Node-RED utiliza ahora también el certificado HTTPS de la gestión basada en la web
¡Antes de instalar esta versión es necesario actualizar previamente a la versión 1.21! ¡Una vez instalada esta versión ya no es posible degradar a una versión anterior!
1.30
a consulta
31.03.2022
  • Solucionado error en la configuración de red
¡Antes de instalar esta versión es necesario actualizar previamente a la versión 1.21! ¡Una vez instalada esta versión ya no es posible degradar a una versión anterior!
1.28
a consulta
18.02.2022
  • Node-RED actualizado
  • Gestión de certificados completada
¡Antes de instalar esta versión es necesario actualizar previamente a la versión 1.21! ¡Una vez instalada esta versión ya no es posible degradar a una versión anterior!
1.27
a consulta
12.08.2021
  • Node-RED actualizado
  • De nuevo es posible la comunicación HTTPS entre los Node-RED de WuT y los Web-IO
¡Antes de instalar esta versión es necesario actualizar previamente a la versión 1.21! ¡Una vez instalada esta versión ya no es posible degradar a una versión anterior!
1.25
a consulta
15.07.2021
  • Agregada config. exportación e importación
  • Actualización del Firmware ahora posible vía navegador web
¡Antes de instalar esta versión es necesario actualizar previamente a la versión 1.21! ¡Una vez instalada esta versión ya no es posible degradar a una versión anterior!
1.24
a consulta
11.06.2021
  • Node-RED actualizado
  • La actualización del Firmware está codificada a partir de esta versión.
¡Antes de instalar esta versión es necesario actualizar previamente a la versión 1.21! ¡Una vez instalada esta versión ya no es posible degradar a una versión anterior!
1.22
a consulta
10.06.2021
  • Firmware puente: preparación para un procedimiento de actualización codificado
¡Una vez efectuada la instalación de esta versión, por favor, actualice al menos a la versión 1.22!
1.21
Descarga ZIP
29.10.2020
  • Node-RED actualizado
1.16
a consulta
11.09.2020
  • Solucionado el error en la sincronización de tiempos
1.13
a consulta
11.08.2020
  • Node-RED actualizado
  • Corregido el error relacionado con la zona horaria configurada
1.12
a consulta
13.03.2020
  • Node-RED actualizado
1.05
a consulta
10.12.2019
  • Node-RED actualizado
  • actualizados los componentes Open-Source
1.03
a consulta
05.11.2019
  • Firmware inicial
1.02
a consulta
Ocultar firmware viejo...

Ir arriba