W&T verbindet
Interfaces für TCP/IP, Ethernet, RS-232, RS-485, USB, 20mA, Glas- und Kunststoff-LWL, http, SNMP, OPC, Modbus TCP, I/O digital, I/O analog, ISA, PCI
Firmware:

Web-Thermo-Hygrobarograph

Typ 57613


Aktuelle Firmware
Datum Änderungen und Kommentare Revision
08.07.2020
  • Verschlüsselte Cloud-Übertragung zur Aufrechterhaltung der Funktion aufgrund erhöhter Sicherheitsstandards (TLS1.2), welche diese Hardware nicht unterstützt, abgeschaltet.
1.92
ZIP Download
 Ältere Firmware anzeigen...
Ältere Firmware ausblenden...
Ältere Firmware
Datum Änderungen und Kommentare Revision
07.07.2017
  • Fehler bei Cloud-Zugriff behoben
Bitte stellen Sie sicher, dass das Gerät vor dem Update mindestens über die Version 1.60 verfügt!
1.90
auf Anfrage
25.09.2014
  • Neu: Funktionalität zur Messwertübertragung in die W&T Cloud hinzugefügt
  • MIB um aktuelle Konfigurationseinstellungen erweitert
Bitte stellen Sie sicher, dass das Gerät vor dem Update mindestens über die Version 1.60 verfügt!
1.86
auf Anfrage
16.04.2014
  • SSL/TLS-Übertragung stabilisiert
  • User-Login abgeriegelt/wartet auf das Ende der verschlüsselten Übertragung
  • Systemperformance erhöht, Browser Zugriff beschleunigt
  • Fehler-Korrekturen an der grafischen Werteanzeige vorgenommen
  • Neu: Verschlüsselter E-Mail-Versand per SSL/TLS
  • Neu: Zwei-sprachige Firmware: deutsch/englisch umschaltbar
Bitte stellen Sie sicher, dass das Gerät vor dem Update mindestens über die Version 1.60 verfügt!
1.83
auf Anfrage
19.02.2014
  • Blinkcodes für Notzugang/Factory Default Reset überarbeitet
  • Neu: Verschlüsselter E-Mail-Versand per SSL/TLS
  • Neu: Zwei-sprachige Firmware: deutsch/englisch umschaltbar
Die Firmware 1.82 ist ab WuTility v3.82 oder höher in die Geräte einspielbar!
Bitte stellen Sie sicher, dass das Gerät vor dem Update mindestens über die Version 1.60 verfügt!
1.82
auf Anfrage
17.02.2014
  • Passwort Eingabe zur Sprachauswahl hinzugefügt
  • Neu: Verschlüsselter E-Mail-Versand per SSL/TLS
  • Neu: Zwei-sprachige Firmware: deutsch/englisch umschaltbar
Die Firmware 1.81 ist ab WuTility v3.82 oder höher in die Geräte einspielbar!
Bitte stellen Sie sicher, dass das Gerät vor dem Update mindestens über die Version 1.60 verfügt!
1.81
auf Anfrage
12.02.2014
  • Neu: Verschlüsselter E-Mail-Versand per SSL/TLS
  • Neu: Zwei-sprachige Firmware: deutsch/englisch umschaltbar
  • Probleme bei der Darstellung von negativen Werten in der grafischen Anzeige behoben.
Vor dem Update auf Version 1.80 müssen alle Passwörter aus dem Gerät entfernt werden, damit nach dem Update ein Login möglich ist. Diese können nach dem Update neu vergeben werden.
Die Firmware 1.80 ist ab WuTility v3.82 oder höher in die Geräte einspielbar!
Bitte stellen Sie sicher, dass das Gerät vor dem Update mindestens über die Version 1.60 verfügt!
1.80
auf Anfrage
03.09.2012
  • Fehler in Java-Applet behoben
  • Probleme bei Gerätestart mit vollem Daten-Logger behoben
  • Problem behoben: Ausgabe von leeren Dateien bei FTP Alarm
  • Multiple DNS-Auflösung bei Mail überarbeitet
  • Neu: Fehlerausgabe auf der Diagnose-Seite mit Zeitstempel
Die Firmware 1.75 ist nur mit WuTility v3.82 oder höher in die Geräte einspielbar!
Bitte stellen Sie sicher, dass das Gerät vor dem Update mindestens über die Version 1.60 verfügt!
1.77
auf Anfrage
29.02.2012
  • Fehler auf geräteinternem Datenblatt behoben
Die Firmware 1.75 ist nur mit WuTility v3.82 oder höher in die Geräte einspielbar!
Bitte stellen Sie sicher, dass das Gerät vor dem Update mindestens über die Version 1.60 verfügt!
1.75
auf Anfrage
10.02.2012
  • Probleme mit DHCP Funktionalität behoben
Die Firmware 1.72 ist nur mit WuTility v3.82 oder höher in die Geräte einspielbar!
Bitte stellen Sie sicher, dass das Gerät vor dem Update mindestens über die Version 1.60 verfügt!
1.73
auf Anfrage
27.06.2011
  • Korrekturen im Testalarm für Timer getriggerter Alarme
  • Mail: Authentifizierung bei ESMTP: größerer Zeilenpuffer
  • Mail: Anmeldung bei langem Servernamen schlug fehl
Die Firmware 1.72 ist nur mit WuTility v3.82 oder höher in die Geräte einspielbar!
Bitte stellen Sie sicher, dass das Gerät vor dem Update mindestens über die Version 1.60 verfügt!
1.72
auf Anfrage
Ältere Firmware ausblenden...

nach oben